LARA

LARA Main Page

Jan 27, 2017

NM B2B – Compatibility issue with the latest JAVA version


There is a potential issue between the new Java JRE version (1.8.0-121) and the NM B2B Certificates

There is a potential issue between the new Java JRE version (1.8.0-121) and the NM B2B Certificates (issued by Globalsign).

If you upgrade your JAVA to 1.8.0-121, your software may not be able to operate correctly, B2B transactions could be blocked (authentication errors).

- if you plan to update JAVA to 1.8.0-121 in the near future: test LARA - NM B2B connection with JAVA 1.8.0-121 in your test environment before updating JAVA on the operational environment.

- if you already updated JAVA to 1.8.0-121: ensure that LARA - NM B2B connection still operates correctly.

This impacts all B2B versions (NM19.x and NM20.x) on OPS and PRE-OPS.